אפל מזהירה: אם יש לכם אייפון או אייפד ישן, עדכנו אותו מיד!

    אפל מזהירה משתמשים עם אייפונים ישנים, ומשגרת הודעה דחופה לעדכן את הסמארטפון בהקדם. אם יש לכם אייפון 5 ומטה והוא עדיין בשימוש, כדאי שתעדכנו אותו בהקדם לפני שאפליקציות רבות יפסיקו לעבוד, לרבות קישורית GPS ועוד

    • אפל
    • אייפון
    • אייפד
    יש לכם אייפון 5? עדכנו אותו מיד. (צילום: אפל)

    אפל מזהירה: יש לכם מכשיר אייפון או אייפד ישן? כדאי שתעדכנו לגרסה האחרונה ביותר של iOS, אחרת המכשיר שלכם עשוי להפסיק לעבוד. אפל הודיעה השבוע כי אלמלא יעדכנו גרסה, המכשירים של המשתמשים צפויים לחוות בעיות עם רכיבי החומרה. עוד הוסיפה כי המכשירים יאבדו את כל יכולות ה-GPS לאיתור מיקומים, יציגו זמנים לא נכונים וחלק מהאפליקציות לא יעבדו. מכשירים כמו האייפון 5 והאייפד 4 נמצאים בסכנה, וכן כל מכשיר שיצא לפניהם. כך שבמידה ויש לכם את אחד מהמכשירים האלו, כדאי מאוד שתעדכנו את התוכנה שלהם במהרה.

    באפל הודו שהעדכון לא יעזור לכל המכשירים, וכי חלק לא מבוטל יהיו חייבים להתמודד עם המגבלות החדשות שיווצרו כתוצאה מהתוכנה הבעייתית. "חשוב מאוד שתעדכנו את גרסה ה-iOS של מכשיר האייפון או האייפד שלכם לפני ה-3 בנובמבר, וזאת על מנת לוודא שחיישן ה-GPS ימשיך לפעול, וכן שהשעה והתאריך שיוצגו יהיו מדויקים", הסבירה אפל. עוד ענקית הטכנולוגיה האמריקנית אמרה כי "אם לא תעדכנו לגרסת ה-iOS החדשה ביותר שזמינה עבור המכשיר שלכם לפני ה-3 בנובמבר, חלק מהדגמים יסבלו מבעיות חמורות עם חיישן ה-GPS ולא יקבלו קריאה מדויקת של המיקום הנוכחי שלהם".

    עדכנו גם את מכשיר האייפד שלכם. (צילום: ShutterStock)

    מדובר בבאג גדול במיוחד לאור העובדה כי מכשירי האייפון נעזרים בחיישן ה-GPS כדי לבצע אינספור פעולות. מלבד ניווט דרך אפליקציות כמו גוגל מפות או ווייז, האייפון משתמש ב-GPS על מנת לסנכרן את תכתובות האימייל של המשתמשים, וכן לסנכרן את הנתונים שעל גבי המכשירים לשירות הענן של החברה, iCloud. ועל כן, במידה והחיישן יפגע, יש סיכוי סביר מאוד שהתכונות הללו יפסיקו לעבוד. התקלה הזו משפיעה על מכשירים שמעדכנים את השעה והתאריך שלהם על פי נתונים מחיישן ה-GPS. הבאג השפיע כבר על מספר מכשירים בחודש אפריל, אולם באפל טוענים שהמכשירים שלהם לא יפגעו לפחות עד שעת חצות ב-3 בנובמבר. אולם הבעיה מחמירה אף יותר - במידה ולא תעדכנו בזמן, לא תוכלו לקבל עדכוני גרסה דרך רשת האינטרנט, מה שיאלץ אתכם לעשות זאת דרך תוכנת האייטונס במחשב.

    עוד בוואלה! TECH

    התחרות על התוכן והמחיר: עשינו לכם סדר בשירותי הסטרימינג

    לכתבה המלאה

    כך תבדקו אם המכשיר שלכם נמצא בסכנה

    במידה ואתם משתמשים באייפון 5 או באייפד 4, תרצו לעדכן באופן מיידי לגרסת iOS 10.3.4. אחרת, במידה ויש לכם את האייפון 4S, האייפד מיני או אייפד מהדור השני או השלישי, תרצו לעדכן באופן מיידי ל-iOS 9.3.6. אם אינכם בטוחים איזו גרסה רצה כעת על המכשיר שלכם, היכנסו להגדרות > כללי > אודות וחפשו שם את מספר הגירסה. במידה והינכם רואים שהיא נמוכה יותר, תרצו לעדכן את המכשיר שלכם כמה שיותר מהר.

    טרם התפרסמו תגובות

    הוסף תגובה חדשה

    בשליחת תגובה אני מסכים/הלתנאי שימוש
      לוגו - פיקוד העורףפיקוד העורף

      התרעות פיקוד העורף

        walla_ssr_page_has_been_loaded_successfully